optionrefi.com

Home > No Sound > No Sound After Sp2 Install

No Sound After Sp2 Install

no systems sound, no sound in media player or winamp...ext extI had this same problem with the update just before sp1 and now with sp2.Any ideas other then system restore? The time now is 11:27 PM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of Kapat Evet, kalsın. i hope this works for you! click site

THANK YOU. If no yellow markers update your audio driver. Register now Not a member yet? The driver for the new hardware is installed (I don’t know from where: either from the folder or from the CD, but don’t care much now) 12.

Proposed as answer by Drfeelgewd Friday, February 22, 2013 6:16 AM Unproposed as answer by Drfeelgewd Friday, February 22, 2013 6:17 AM Saturday, December 18, 2010 5:50 PM Reply | Quote dont forget to subscribe also if it helps you out... Deselect the Subwoofer, Center,and Side pair choices, and select both Front Left and Right and Surround Speakers.

Close the Device Manager dialog box, and then determine whether you can hear sound. This save the information in a text file.Then share that DxDiag if the problem is not solved with the steps mentioned in the beginning.Thanks,Alok Upadhyay Monday, June 01, 2009 9:30 AM Reply I'm sorry that games require much more than you're capable of, but you'll never be forgotten as my first personal computer <3 Reply With Quote No sound after installing Vista Service my solution is this: check for updates to the audio driver before uninstalling, once you have the update.

Or else it was a clean Vista SP2 install?2) What is the make and model of the machine?4) In device manager, go to Other Devices, select Audio controller(must be yellow marked found I had to install ms uaa bus driver to make the sound work again. need some help., Thanks all Paul. More hints ERROR The requested URL could not be retrieved The following error was encountered while trying to retrieve the URL: http://0.0.0.1/ Connection to 0.0.0.1 failed.

Method 5: Reload the current sound driver To do this, follow these steps: 1. Be patient. If there is a yellow question mark next to an item in the list, the device driver is not present or will not load. My computers just must work in this period of my life.

First check your System group in Device Manager and see if you see an entry called "Plug and Play Software Enumerator." If you don't see it, then I have the solution

After the restart, i heard the Windows login sound... Ratscallion's Hints 46.448 görüntüleme 2:47 How to get sound back on your computer - Süre: 2:14. My computer tried to install Vista service pack , however it was aborted, message showing "installation...

In the Speaker Configuration tab, select 7.1 (just do it)4. get redirected here Almost every time I try to do something on the internet my page is getting redirected to something else! As you may imagine I don’t have much time now to study how to install stuff and tune hardware, etc. It says this: >>>>>>>>>> Hotmail Active Viewhttp://gfx2.hotmail.com/mail/w4/pr04/ltr/clear.gif 1 attachment (1.4 KB) http://gfx1.hotmail.com/mail/w4/pr04/ltr/at48/default.pngRe hey.eml Download(1.1 KB) GenghisTron Virus/Trojan/Spyware Help 21 01-21-2011 07:55 AM Random popups and site redirecting virus Hello, I'm new

System Manufacturer/Model Number Dell Inspiron 530 OS Windows Vista Home Prenium Desktop Monitor(s) Displays Acer Screen Resolution 1920x1080 Keyboard Dell/Logitech Mouse Dell USB Mouse, Logitech Wireless Mouse or Windows Optical Other Vista print fax & scan vista won't boot up on my acer lap top after installing service pack 1Hi, I have a Acer aspire running vista home prem, last saterday I you can find some audio drivers at download.com. http://optionrefi.com/no-sound/cant-get-sound.php Helpful +7 Report El Nino Feb 18, 2010 01:30PM How I solved Realtek High Definition Audio driver problem.

I run a Driver Detective in another similar Intel(R) computer in my office and I found out these data for sound. Hope this helps others with the same issue. But there is no sound.

I appreciate your response.

Helpful +0 Report jmp59 29364Posts mercredi 9 juin 2004Registration date ContributorStatus November 25, 2015 Last seen Nov 10, 2008 03:15PM U must re-install ur sound carr U can do it with Click the Driver tab. 6. Flag Permalink This was helpful (0) Collapse - next step... hope this can be of some help to anybody experiencing the same frustration that i did myself Proposed as answer by stinhoutx Monday, November 02, 2009 12:42 AM Friday, October 09,

Amarjit Monday, June 15, 2009 7:03 AM Reply | Quote 0 Sign in to vote Weird.....I changed the default playback default to the other that normally does not work and did What items appear in that sublist? Did you see any of these ?to fix it,i have to install swenum.inf and swenum.sys. http://optionrefi.com/no-sound/no-sound-in-ie.php Let it do it's thing, and if it requests your setup CD, insert it in the CD drive.

Or of ur MB if ur PC is a no-brand one. Uninstall the Microsoft UAA Bus driver for Hihg Definition Audio (same place) 6. I try to turn up the volume on my taskbar to no avail. Although long and tedious, it normally comes out with the right ones. - more for the experienced user 3) if you rolled back to XP from Vista, then only certain drivers

Do you get the windows welcome tune? Once that's finished, reboot after taking taking out your Windows CD.To find out what hardware you have installed, make, model, where it's located, and reports which give you tips and warnings, I got ‘install realtek hd audio driver failure …227’ 3. This procedure may enable the audio detection feature to configure the output device.

James 0 Church: think outside the box. Plain English is what's needed, with specific directions on where to go.babyangelgal, you have PCI slots on your motherboard which accept "external" cards (sound, video, network, modem, etc), which are on Saturday, November 21, 2009 5:14 AM Reply | Quote 0 Sign in to vote hi there,  this problem also happens to me (realtek)...i use 5.1 speakers but after installing vista sp2, Praneeth Naran 151.654 görüntüleme 2:47 Realtek HD Audio Install Failure simple Remedy - Süre: 3:43.

JESS 01-31-2011, 03:54 PM #6 spunk.funk TSF Team, Emeritus Join Date: May 2010 Location: Los Angeles Posts: 35,784 OS: Windows 10 64 bit, Windows 8 64, Windows I get no notifications if I disconnect and reconnect stuff in the front panel. Flag Permalink This was helpful (0) Collapse - No sound with XP Pro SP1 and SP2 by steveinxs / September 4, 2005 8:14 PM PDT In reply to: No sound with Vista installation & setup Posting Permissions You may not post new threads You may not post replies You may not post attachments You may not edit your posts BB code

Kapat Daha fazla bilgi edinin View this message in English YouTube 'u şu dilde görüntülüyorsunuz: Türkçe. So is this "key sequence" or program something that is changing the BIOS or something?Cheers, Steve Flag Permalink This was helpful (0) Collapse - no sound by richard.power / September 14, Uygunsuz içeriği bildirmek için oturum açın. Select the Speakers tab3.

Go to the Manufacturers Support Web site type in your Model # and it will take you to the Driver Download page for your computer.